For more details, please see ourCookie Policy.

Management Software

New Contributor
Posts: 4
Registered: ‎04-18-2016

the authorization failed for LDAP in BNA 14.0.1


I have upgraded the new version of BNA 14.0.1 and have trying to configure LDAP. Its getting the authorization failed for LDAP.

I've fetched the DA group in authentication server group and configured/added the LDAP server info in adviser server management console. Even i've tried authorization preference as well. Plz find the snap for more understanding. Please some can help on this.







Frequent Visitor
Posts: 1
Registered: ‎08-30-2016

Re: the authorization failed for LDAP in BNA 14.0.1



I am having the same issue with version 12. I have tried to use both LDAP and AD domain authentication as well with no luck.  


Are we missing something? We have some group policy settings on our network, can one of these be locking it down so it doesnt work?



Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.