For more details, please see ourCookie Policy.

Management Software

Posts: 0

Web tools won't launch over VPN -

Title says it all. We initially had an issue with Brocade web tools not launching, and some tinkering found that we had to turn of Java logging. We still get the same error over VPN though - the error states: Excpetion encountered during initialization: com.brocade.web.secscan.SecureSANException: missing attributes in session.html

We have tried all our teamates's notebooks and they all get the same error despite being different models, versions of java, etc.

Any ideas on what we can try? These are IBM branded switches, brand new out of the box.

I've attached the error screenshot in case that helps.

Posts: 0

Re: Web tools won't launch over VPN -

I am having this same issue.  My switch explorer gui workded for years and then one day this error came up.  These are IBM branded switches as well. My coworkers can all access the same switches, but I get the error seen above.  I have tried uninstalling and reinstalling java, clearing the brocade certificates in java and another pc.  Still the same error, has anyone found a solution to this?  Thanks,

Former Brocadian
Posts: 445
Registered: ‎04-08-2009

Re: Web tools won't launch over VPN -

Connections via webtools to a Brocade switch is supported over VPN.  Please contact your support provider to open a ticket.


Mike Eversole
Brocade Community Manager

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.