For more details, please see ourCookie Policy.

Management Software

Posts: 28
Registered: ‎02-21-2007

DCFM ftp server logins not working

Recently, I went out in DCFM (10.4.4) and tried to intiate a firmwaredownload to a switch, but the download failed as it could not login to the DCFM ftp server.

I have gone in, and changed the password, via the DCFM server config, restarted DCFM, to no avail.

Thinking that this might be related to our systems engineers recent upgrade of our domain controllers to 2008 R2, and finding the note about DCFM and ldap when active directory is 2008 R2, I changed DCFM to use only the local database.   Restarted DCFM services and it still fails.

Now, there is a local userid "admin", so is the DCFM ftp server somehow checking the password against the local admin account?  If so, is there a way to 1) either tell it to not look at the windows local userid or 2) change the userid that can be used to login to the ftp server.

I seem to remember that in an earlier version, I could set the userid to use for ftp's in the DCFM server properties, which then I used a userid, that would never be getting defined on the local system.

This had worked within the past couple of months, but now I can't get logged into the ftp server, at all!


Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.