For more details, please see ourCookie Policy.


Management Software

Reply
Anonymous
Posts: 0

DCFM - Which version for compatibility

Hi!

I'm using a fibre-channel switch Brocade 3250 with Firmware Version: 3.2.1c (it's the newest release for this switch)

When I manage the switch trough Datacenter Fabric Manager it says: "not compatible"

Here's my question:

Which version of DCFM should I use for compatibility with this switch firmware release?

thanks!

regards

Anonymous
Posts: 0

Re: DCFM - Which version for compatibility

Hi, i'm afraid its the other way around, you need version 5.0 or higher for DCFM.

Anonymous
Posts: 0

Re: DCFM - Which version for compatibility

Hi,

thanks for your answer.

So with the fact that I'm using the newest firmware version on the switch, you think I'm not able to use DCFM witch this switch?

regards

Anonymous
Posts: 0

Re: DCFM - Which version for compatibility

You're running FOS 3.2.1c

DCFM needs FOS 5 or higher.

I will not work. Rour best bet, apart from buying a new switch, is to try Fabric Manager.

This is the tool which was replaced be DCFM.

I don't know if its still available, you'll have to search for it.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.