For more details, please see ourCookie Policy.

Management Software

Posts: 0

BNA failed to retrieve configuration


I have deployed BNA for testing purposes, so far I have discovered all my network elements, but I keep receiving a log in the Master log for all my switches:

Failed to retrieve the configuration  'CfgBackupScenario:_105_10.119.255.9_Resync' from product

I dont know why, I tried to get a Tech support and it was successful:

Server SupportSave: Successfully captured SupportSave.

Anyone has a clue? Im I missing something in the BNA's setup?



New Contributor
Posts: 2
Registered: ‎10-23-2013

Re: BNA failed to retrieve configuration

Did you ever get an answer.  I am getting the same error and can't find it in the documentation.  Guess I should call it in.  :womanhappy:


Posts: 0

Re: BNA failed to retrieve configuration

I am new to BNA and I'm getting the same error. All I really want to do is collect SNMP and this error is filling up my log buffer :(

Posts: 0

Re: BNA failed to retrieve configuration

If all you are wanting to do is clear the messages up and not utilize the configuration backup feature you COULD just filter those messages from the alert section. However, I highly recommend, that you attempt to troubleshoot and resolve the issue as the configuration backup is a very useful feature. 


I am having this issue on several devices as well. I seem to think that some of my issues are related to not having the proper "superuser" info inputted into BNA. Some other cases I have seen have been varying issues. If I pull out the SNMP commands of the switch that is failing backups and reinput the commands back in, sometimes that seems to work. You need to make sure that BNA can access the switches, and sometimes that will be on a case by case situation.

Occasional Contributor
Posts: 5
Registered: ‎01-23-2015

Re: BNA failed to retrieve configuration

Had many problems trying to get BA to backup configs.  Typically ssh/snmp errors.  Upgrading the firmware on the devices (switches/routers) and re-creating the snmp (I use v3) groups and users has fixed it for me on all devices.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.