For more details, please see ourCookie Policy.


Info & Feedback

Reply
New Contributor
Posts: 4
Registered: ‎03-04-2012

vdx port-channel single switch

hi Team,

 

i have a the following configuration of two portgroups in a single VDX 6740 switch, but ping doesnt work in between the two devices connected to those ports.

 

interface Port-channel 1
vlag ignore-split
mtu 9216
switchport
switchport mode trunk
switchport trunk tag native-vlan
spanning-tree shutdown
no shutdown
!

interface Port-channel 2
vlag ignore-split
mtu 9216
switchport
switchport mode trunk
switchport trunk tag native-vlan
spanning-tree shutdown
no shutdown
!

Brocadesw0# show running-config interface te 1/0/3
interface TenGigabitEthernet 1/0/3
speed 10000
no fabric isl enable
no fabric trunk enable
channel-group 1 mode active type standard
lacp timeout long
no shutdown
!

 

Brocadesw0# show running-config interface te 1/0/4
interface TenGigabitEthernet 1/0/4
speed 10000
no fabric isl enable
no fabric trunk enable
channel-group 1 mode active type standard
lacp timeout long
no shutdown
!

 

Brocadesw0# show running-config interface te 1/0/5
interface TenGigabitEthernet 1/0/5
speed 10000
no fabric isl enable
no fabric trunk enable
channel-group 2 mode active type standard
lacp timeout long
no shutdown
!

Brocadesw0# show running-config interface te 1/0/6
interface TenGigabitEthernet 1/0/6
speed 10000
no fabric isl enable
no fabric trunk enable
channel-group 2 mode active type standard
lacp timeout long
no shutdown
!

 

what am i missing ?

thanks in advance

 

External Moderator
Posts: 5,654
Registered: ‎02-23-2004

Re: vdx port-channel single switch

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.