For more details, please see ourCookie Policy.


Info & Feedback

Reply
Highlighted
New Member
Posts: 1
Registered: ‎05-12-2018

PoE b7450 Problem

Hello,

 

We recently upgraded our infastructure from Cisco to Brocade devices. Im going to include a show version output but its a b7450 48port model. Earlier I recieved a complaint from a client regarding loss of internet connecvitity. After investigating the issue I realized that a Cisco 8841 phone was not powering up and since the phone wasnt powering up it wasnt sharing the network connecvitity. When  remove the phone from the equation the computer authenticates ( dot1x ) with no issues. The first thing I did was validate the power inline settings.

 

1#show inline power

Power Capacity:         Total is 748000 mWatts. Current Free is 726222 mWatts.

Power Allocations:      Requests Honored 57 times


 Port   Admin   Oper    ---Power(mWatts)---  PD Type  PD Class  Pri  Fault/
        State   State   Consumed  Allocated                          Error
--------------------------------------------------------------------------
  1/1/1 On      Off            0          0  n/a      n/a         3  n/a
  1/1/2 On      Off            0          0  n/a      n/a         3  n/a
  1/1/3 On      Off            0          0  n/a      n/a         3  n/a
  1/1/4 On      Off            0          0  n/a      n/a         3  n/a
  1/1/5 On      Off            0          0  n/a      n/a         3  n/a
  1/1/6 On      Off            0          0  n/a      n/a         1  n/a
  1/1/7 On      Off            0          0  n/a      n/a         3  n/a
  1/1/8 On      Off            0          0  n/a      n/a         3  n/a
  1/1/9 On      Off            0          0  n/a      n/a         3  n/a
 1/1/10 On      Off            0          0  n/a      n/a         3  n/a
 1/1/11 On      Off            0          0  n/a      n/a         3  n/a
 1/1/12 On      Off            0          0  n/a      n/a         3  n/a
 1/1/13 On      Off            0          0  n/a      n/a         3  n/a
 1/1/14 On      Off            0          0  n/a      n/a         3  n/a

After the power settings were checked I verified that the port was enabled and was functioning. I also bounched the port for good measure with the disable/enable command but that didnt seem to yield any results. What could possible be wrong with the device?  With so much power available to the switch why arent the VoIP phones getting power with the configuration settings are correct? My gut is telling me there may be something wrong with the switch's firmware so Ill go ahead and include the show version.

 

 

 

#show ver
  Copyright (c) 1996-2015 Brocade Communications Systems, Inc. All rights reserved.
    UNIT 1: compiled on May 22 2017 at 22:31:09 labeled as SPS08040bc
      (22651786 bytes) from Primary SPS08040bc.bin
        SW: Version 08.0.40bcT211
      Compressed Boot-Monitor Image size = 786944, Version:10.1.06T215 (spz10106)
       Compiled on Mon Dec 14 21:11:21 2015

  HW: Stackable ICX7450-48-HPOE
  Internal USB: Serial #: 
      Vendor: ATP Electronics, Total size = 1919 MB
==========================================================================
UNIT 1: SL 1: ICX7450-48P POE 48-port Management Module
      Serial  #:CYR3341M07S
      License: BASE_SOFT_PACKAGE   (LID: eatIIJGoFMu)
      P-ASIC  0: type B548, rev 01  Chip BCM56548_A0
==========================================================================
UNIT 1: SL 2: ICX7400-4X10GF 4-port 40G Module
      Serial  #:CYV3336M1E8
==========================================================================
UNIT 1: SL 3: ICX7400-1X40GQ 1-port 40G Module
      Serial  #:CYX3341M041
==========================================================================
UNIT 1: SL 4: ICX7400-1X40GQ 1-port 40G Module
      Serial  #:CYX3341M0GW
==========================================================================
 1000 MHz ARM processor ARMv7 88 MHz bus
 8192 KB boot flash memory
 2048 MB code flash memory
 2048 MB DRAM
STACKID 1  system uptime is 17 day(s) 3 hour(s) 51 minute(s) 49 second(s)
The system started at 08:17:54 GMT+00 Wed Apr 25 2018

 The system : started=cold start


 

Its also worth mentniong that I tested a few other ports and I was able to get one port working 1/1/27. The ports configuration is identical to other ports on the switch but this one seems to be one of the few ports actually providing power:

 

#show run int ethernet 1/1/27
interface ethernet 1/1/27
 authentication source-guard-protection enable
 dot1x port-control auto
 port-name portuse;bld#;rm#;loc#;jack#
 no dhcp snooping relay information
 inline power
 broadcast limit 49152
 multicast limit 49152
 unknown-unicast limit 49152
 stp-bpdu-guard

1/1/27 On      On          3300       6378  802.3af  Class 2     3  n/a
Community Manager
Posts: 284
Registered: ‎03-03-2014

Re: PoE b7450 Problem

@precisemmc

 

You can reach the direct ICX forum quest over at the ICX Ruckus Forum below >>>  https://forums.ruckuswireless.com/ruckuswireless/categories/ruckuswireless_icx_campus_switches_and_general_switching_questions

 

Thank you

 

Jason

Brocade Community Manager

@jason_cmgr

http

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.