For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎01-05-2018
Accepted Solution

snmp request for CPU Usage - 1.3.6.1.4.1.1588.2.1.1.1.26.1

Hello,

 

I have several Brocade 65x0 switches, HPE Branded, which do not reply to a snmpwalk on OID 1.3.6.1.4.1.1588.2.1.1.1.26.1 , which is supposed to return the CPU Usage of the switch. I tried with FOS 8.1.x and 8.2.1a, but still no output :

 

snmpwalk -v 3 -u snmpuser1 bebrsw02.san.**filtered**.be 1.3.6.1.4.1.1588.2.1.1.1.26.1
SNMPv2-SMI::enterprises.1588.2.1.1.1.26.1 = No Such Object available on this agent at this OID

 

License available on this switch :

 

Full Ports on Demand license - additional 48 port upgrade license
Extended Fabric license
Fabric Watch license
Performance Monitor license
Trunking license
Fabric Vision license


same command on another switch that works (a 5480 embedded in HPE Enclosure) :

snmpwalk -v 3 -u snmpuser1 bebrues12.san.**filtered**.be 1.3.6.1.4.1.1588.2.1.1.1.26.1
SNMPv2-SMI::enterprises.1588.2.1.1.1.26.1.0 = INTEGER: 1

 

License available on this switch :

 

Fabric license
Full Ports on Demand license - additional 12 port upgrade license
Enhanced Group Management license
8 Gig FC license

 

Any idea ?

 

Thanks in advance :)

Occasional Contributor
Posts: 8
Registered: ‎01-05-2018

Re: snmp request for CPU Usage - 1.3.6.1.4.1.1588.2.1.1.1.26.1

I add that in snmpv1 it works fine :

 

snmpwalk -v 1 -c fmadmin bebrsw02.san.**filtered**.be 1.3.6.1.4.1.1588.2.1.1.1.26.1
SNMPv2-SMI::enterprises.1588.2.1.1.1.26.1.0 = INTEGER: 32

 

I don't understand ...

Occasional Contributor
Posts: 8
Registered: ‎01-05-2018

Re: snmp request for CPU Usage - 1.3.6.1.4.1.1588.2.1.1.1.26.1

[ Edited ]


I add that in snmpv1 it works fine :


 


snmpwalk -v 1 -c fmadmin bebrsw02.san.xxx.be 1.3.6.1.4.1.1588.2.1.1.1.26.1
SNMPv2-SMI::enterprises.1588.2.1.1.1.26.1.0 = INTEGER: 32


 


I don't understand ...


edited and filter removed by @Jason_cmgr

Occasional Contributor
Posts: 8
Registered: ‎01-05-2018

Re: snmp request for CPU Usage - 1.3.6.1.4.1.1588.2.1.1.1.26.1

By resetting (snmpconfig --default snmpv3) the settings and re-applying them, it solved the issue !

 

 

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.