For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 0

npiv not logging in

We are migrating from McData 6140 SAN switches to IBM-branded DCX switches running at v6.4.3c, switchmode McDATA Fabric. The blade chassis utilizes NPIV. It works as expected on the McData but when we run a new cable from the chassis to the DCX the HBA appears to login to the fabric (port speed gets negotiated to N4Gbs) and switchshow sows the physical HBA WWPN logged into the port but portshow shows nothing logged in. All four of the chassis ports act the same way when plugged into their respective DCX port. We have tried other plugging into other DCX ports, running new/different cables, etc. The SA tried rebooting the switch module. Still no luck. Have not rebooted the chassis yet. HP looked at system logs and found nothing; they have recommended full chassis firmware upgrade (but we have simliar blade chassis' already working normally in the same DCXes.) IBM looked at supprtsaves and sees the DCX port being logged into then logged out repeatedly. Looking for ideas. Thanks.

External Moderator
Posts: 5,644
Registered: ‎02-23-2004

Re: npiv not logging in



first at all , you you valuated to migrate to DCX in native Mode instead in Interop-Mode ?


keep in mind, Interop-Mode is not longer supported in New FOS Release, in such case you not the possibility to Upgrade later to FOS 7.x and coming 8.x


At this point I would strong Valuate if make a sense to continued with Migration in IM, but this is you own decision.


about NPIV problem, check with "defzone --show" command if the zone is set to allaccess or noaccess


Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.