For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 1
Registered: ‎03-16-2017
Accepted Solution

Port configuration help?

We bought a pair of EMC DS-5100B used off ebay.

When I received the switches, I found that the ports were not responding normally.


Index Port Address Media Speed State Proto
0 0 030000 id N8 In_Sync FC Disabled (Incompatible port mode)
1 1 030100 id N8 No_Sync FC Disabled (Incompatible port mode)


I ran the portshow command and received the following output:


fs1:admin> portshow 0
portIndex:   0
portName: EQX_CORE_ISL
portHealth: OFFLINE

Authentication: None

EX_Port Mode:   Enabled
Fabric ID:      40
Front Phantom:  state = Not OK  Pref Dom ID: 3
Fabric params:  R_A_TOV: 0      E_D_TOV: 0      PID fmt: auto

Authentication Type: None
Hash Algorithm: N/A
DH Group: N/A
Edge fabric's primary wwn: N/A
Edge fabric's version stamp: N/A

portDisableReason: Incompatible port mode
portCFlags: 0x0
portFlags: 0x4021        PRESENT U_PORT EX_PORT DISABLED LED
LocalSwcFlags: 0x0
portType:  17.0
POD Port: Port is licensed
portState: 2    Offline
Protocol: FC
portPhys:  6    In_Sync         portScn:   2    Offline
port generation number:    0
state transition count:    1

portId:    030000
portIfId:    4302000f
portWwn:   20:00:00:05:1e:80:3e:35
portWwn of device(s) connected:

Distance:  normal
portSpeed: N8Gbps

LE domain: 0
FC Fastwrite: OFF
Interrupts:        0          Link_failure: 0          Frjt:         0
Unknown:           0          Loss_of_sync: 1          Fbsy:         0
Lli:               7          Loss_of_sig:  2
Proc_rqrd:         6          Protocol_err: 0
Timed_out:         0          Invalid_word: 0
Rx_flushed:        0          Invalid_crc:  0
Tx_unavail:        0          Delim_err:    0
Free_buffer:       0          Address_err:  0
Overrun:           0          Lr_in:        1
Suspended:         0          Lr_out:       0
Parity_err:        0          Ols_in:       0
2_parity_err:      0          Ols_out:      1
CMI_bus_err:       0

Port part of other ADs: No

Not being well versed in Brocade CLI, I don't know the correct way to get these ports working.


Also, as an FYI, I cannot access the web URL for the switch. I believe there is some incompatability in thhe version of Jave being used, but I tried several versions and was not able to bring up any pages, so stuck with CLI at this time.

External Moderator
Posts: 5,593
Registered: ‎02-23-2004

Re: Port configuration help?



have you configured those Port or is this a preview config on the switch ?


if no do follow in order to set the port to default


portcfgpersistentdisable port_number

portcfgdefault port_number

portcfgpersistentenable port_number


about the WEB Tools, most probable you have JAVA issue, Depend what for FOS release is installed you need other JAVA Version, for details refer the Release Notes


->Not being well versed in Brocade CLI, I don't know the correct way to get these ports working.


Refer the Command Reference Manuals and Admin Guide.


Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.