For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 65
Registered: ‎08-22-2008

Missing Ports Silkworm E200


    could someone help me, I have 2 Silkworm200E units both at FW v6.2.2e one switch when you go into zone admin shows ports 0 to 15, while the other only shows ports 9 to 15. I have looked at the licenses and they are both the same, different keys of course.They both have Full ports on Demand - additional 8 port upgrade. Both have Fabric and both have two additional Unknown1 & 2 key also. I have done a factory default on both units but the one in question will still not show all 16 ports

Just looked on the offending switch via the CLI and this message appeared

Silkworm200E console login:
*** CORE FILES WARNING (03/28/11 - 12:00:02 ) ***
5280 KBytes in 11 file(s)
use "supportsave" command to upload

I tried to upload the files to my FTP server and got the following:

sh: -c: line 1: unexpected EOF while looking for matching `"'
sh: -c: line 2: syntax error: unexpected end of file

Is there a command to clear or reset the core Files, This unit was upgraded from 5.1 to 6.0 to 6.1.x to 6.2.2e

Any help is much appreciated


External Moderator
Posts: 5,583
Registered: ‎02-23-2004

Re: Missing Ports Silkworm E200

--->>>....and both have two additional Unknown1 & 2 key also.

since FOS 6.1.x Webtools and Zoning are Native, Additinal License is not longer requiered and FOS show both License as unknown.

This Message is correct.

another story is your question: "Missing Ports Silkworm E200"

--->>> ....I have done a factory default....

factory Default remove additional License, that is probable the reason of Port missing because the POD License as be removed.

try "licenseshow" from command line and check which license are installed.

If all POD License is correct installed, make sure that all Port are set of persistent enable.

Posts: 65
Registered: ‎08-22-2008

Re: Missing Ports Silkworm E200

Hello Tech24

    all sorted it was the  Admin Domain, because these units have come from another site, looks like they had split the ports in to domains, once this was removed

all the ports were visible again,

One last question, other that errclear is there another command to clear the 200E events, so when I put them back into service I'm not looking at Old events ?

Many thanks again Tech24

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.