For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Anonymous
Posts: 0

Re: How to disable ARBff in Brocade 825 8G HBA

Thanks for your answer. We are aware of Brocade 825's limitation of supporting only Point to Point as you mentioned. To clarify, we are trying to use Brocade 825 in Point to Point mode only. Once we configure Point to Point between Initiator and Target, I don't understand why it would not be a supported configuration?

Thanks,

Vimal Nakum

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: How to disable ARBff in Brocade 825 8G HBA

Vimal,

as mentioned in my last Post, AS/IS but I'm 99,999% sure about this statement

I have check diverse DOC and User guide and coming to the same result.

Since you connect the HBA direct to the Device your are in FC-AL = Fibre Channel Arbitrated Loop mode.

In such case, the SAN must be connected to Host in a switched fabric or P-t-P Topology.

FC-AL Connection are not Supported. GUARANTED!

You can safely closed the Threads.

If you are satisfied with the responses please mark as 'Answered'.
If not, just let me know I can see to get more info.
I would appreciated if you rate the threads.

Thank you.

Anonymous
Posts: 0

Re: How to disable ARBff in Brocade 825 8G HBA

Vimal,

you can try to set the speed on the Brocade to 4 Gbit and it should use IDEL and no ARBff.

Andreas

Anonymous
Posts: 0

Re: How to disable ARBff in Brocade 825 8G HBA

Hi Andreas,

Yes, we have tried setting speed in 4G and we do not see this issue. That is why we believe that this issue is caused by ARBff. We believe that direct connection between Initiator and Target is supported since observing that such connection works in 4G or lower speed. This problem happens only when we in 8G speed issue.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.