For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 0

How to check of port 443 is listening on Brocade 200E


I'ts nice to be inside this forums once again.

I have one Brocade 200E switch and wondering why I can't manage it thorugh GUI via https even if issuing the command "seccertutil showcsr" and "seccertutil show" gives me a relevant output.

Fire walls were cofirmed allowing port 443 to pass from my workstation? What could be the reason?

Are Brocade switches 200E by default listening to port 443? How am I going to verify?

If not, how am I going to enable it? or Are there any other workarounds or sort of procedure to restart particular process in order for the switch to listen to port 443?



Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.