For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 0

Change ISL-Trunk from 2 lines to 4 lines makes LUNs unavailable for Hosts?

Hi there, i have got a big problem. As we have a Brocade 6510 as Core-SAN-Switch, with multiple Edge-SAN-Switches, we tried to extend one of the ISL-Trunks from 2 to 4 lines. The Core and the SAN-Switch in the HP-Enclosre have both a trunkling licences. Soon as we activate to two new lines, all connected host got problems to see theirs LUNs. This is for more the 60sec, which would be expected. Up to 20mins of errors in the Logs we found. We always need to disabled to ports, so the hosts are fine again. Do we miss any thing with ISL-Extension apart from same Config on the Ports etc? Thanks for any hints. Felix
Valued Contributor
Posts: 559
Registered: ‎03-20-2011

Re: Change ISL-Trunk from 2 lines to 4 lines makes LUNs unavailable for Hosts?

did the two new ports join the existing isl/trunk, or did they form a new isl/trunk?

what hosts suffered from this incident? only those connected to the edge switch in question? all of them or some of them? or some other hosts across the rest of the fabric as well? all of them or some of them?

what platform/os hosts do you have in your san? what platform/os hosts suffered?

Posts: 0

Re: Change ISL-Trunk from 2 lines to 4 lines makes LUNs unavailable for Hosts?

Hello Alexey, thanks for your quick reply. Sorry for delay, but we changed the patch cabels, so all ISLs are conntected on the Core-Switch on the same portgroup. Unfortunetely without success. Still the same error, when enabling two more ports for the ISL. As all hosts have got very qucikliy higher respone times for their luns and bad error messages in ther /var/log/messages we could enabled the new trunk just for short period of time (2,5min). But as i could see this, at least one port was listed in the existing trunk. Duirng this process all hosts of all edge switch has been affected. They were esx-server "Host Connectivity Degraded in ESX (1009557)" , and also Oracle-Linux-Server "kernel: qla2xxx [0000:05:00.0]-801c:1: Abort command issued nexus=1:2:65 -- 1 2002". We have got no clue. Why are there so bad error, as there is still a Fabric B? Found something on EMC-sites saying diabling LUN-Z...!? Thanks for reading and any help.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.