For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Anonymous
Posts: 0

Brocade Mcdata Firmware compatibility

Hi all,

External Moderator
Posts: 5,620
Registered: ‎02-23-2004

Re: Brocade Mcdata Firmware compatibility

For Interopmode beetwen Brocade and McDATA by FabOS v5.2.x must be Loaded in the McDATA E/OS 8.xx.xx or higher.

TechHelp24
Anonymous
Posts: 0

Re: Brocade Mcdata Firmware compatibility

Thank you,Does the same apply for FabOS v5.1.1?

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.