For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 0

Brocade 5100: Does not respond to serial, SSH, Telenet

I'm configuring a Brocade 5100 FC switch which was in an enterprise install before my arrival. I have what I believe to be the correct login/pass for the device. I've been able to ascertain the IP address using wireshark, but I'm unable to connect to it in any way. I've tried SSH and Telnet, which reads back some information but will not accept the login. I'm not getting anything at all when connecting to serial, which I'll admit I'm not really that proficient in using serial devices, so any advice would be helpful there as well. I've tried using various web browsers for that connection to no avail. Finally, it's not found on either serial or ethernet when I use EZSwitchSetup.


I have noticed that the the power and caution light are both green most times, but it does appear to restart or something every few minutes (as the caution light goes orange for about 30 seconds). Any help here would be greatly appreciated.

Posts: 0

Re: Brocade 5100: Does not respond to serial, SSH, Telenet

hi , 


are you sure you have correct settings in your software (putty , terminal) for serial connection?



Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.