For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Anonymous
Posts: 0

After Management IP Change, we can´t connect with the Switch SAN.

Hi Team, morning.

We have two Brocade SAN Switch IBM 2498-B24.

We have changed the Management IP with a Serial Cable, the procedure was easy:

ipaddrset   (we configured IP, Subnet and Gateway)

ipaddrshow  (we saw the new config ok)

But when we try connect with the SAN Switch on the LAN dont connect; we tried again connect but this time with RJ 45 crossover cable with the same result, dont connect with the switch.

We have put the switches in a isolated Hub, in a isolated switch, and the same result, not connect.

We have used Telnet, Putty,...; differents Laptop with differents Win SO....

Is possible disable and enable the Management Ethernet Port only???  How to do this procedure?

We dont want reboot the SAN Switch.

Thanks in advance.

Daniel Gómez

Anonymous
Posts: 0

Re: After Management IP Change, we can´t connect with the Switch SAN.

Hi team, morning.

Is possible with root user access to same command for disable/enable the management eth0 adapter?

Thanks.

Anonymous
Posts: 0

Re: After Management IP Change, we can´t connect with the Switch SAN.

Hello Dan

Login as root and you will have a privileged command "ifconfig" use it to enable or disable the ethernet port.

Anonymous
Posts: 0

Re: After Management IP Change, we can´t connect with the Switch SAN.

Hello Thrinath!!!!!

Ok, Switch is working properly now!!!

Thanks and regards.

Dany Gomez.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.