For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 0

Active Zone configuration does not match SAN ini the zone DB

I am having a problem using DCFM (10.4.5) when managing the zone config for a fabric of 3 4900 switches (branded as HP Storageworks 4/64).  I have a total of 191 zones, and i have tried to amend some existing zones and also add a few more.  When trying to make the new zones active they are added to the zone configuration (SAN2) and this zone is activated.  I get a message saying "Successfully activated zone configuration SAN2". However the message in active zone configuration it still says the "active zone configuration does not match".  If i check the active configuration tab true enough the changes are not showing.

I have confirmed the changes have not taken as the wwn of the new servers I added are not visible to the storage array (HP EVA).

I notice that in the DCFM that the changes I have tried to make show as status Not Active. 

There are no errors in the DCFM just a successfully activated the zone configuration.

Can anyone assist; are there any CLI commands to validate the differences between the zone DB and the active zone configuration?


Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: Active Zone configuration does not match SAN ini the zone DB

You can execute the followin commands in order to check the zoneset status in the fabric: cfgshow, cfgactvshow.

Also, in the zoning GUI you can use the 'compare' option to check the differences.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.