For more details, please see ourCookie Policy.

Fibre Channel (SAN)

Posts: 23
Registered: ‎10-07-2008

Access Gateway disappeared in BNA after reboot

We have some 5480 switches running access gateway mode.  They're attached to 8510-8 dcx directors.  Everything is running FOS verson 7.4.1e. 


After rebooting all access gateways, several of them disappeared from BNA.  Tried rediscovery and still nothing.  They also don't show up on the directors when you issue >agshow. 


They are there and passing data, and still running access gateway mode, but can't be discovered with BNA or show up in the AG list.  They are definitely NOT offline because the servers attached to them are seeing all disk paths to their storage. 


Is this a FOS bug or is there a command to rescan all the access gateways after reboots?  

Posts: 23
Registered: ‎10-07-2008

Re: Access Gateway disappeared in BNA after reboot

Anybody?  It's not a BNA thing.  It's a access gateway can't register with the fabric issue.  


I also tried this post and didn't get a response.




Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.