Follow the below procedures provided by Symantec Support.
TECH94152
Last Updated October 04, 2019
Situation
Cause
The SMG server cannot route correctly to the update servers due to external firewall.
Solution
The following table illustrates the firewall ports and hostnames used by Symantec Messaging Gateway products:
HOSTNAME
PROTOCOL
PORT
swupdate.brightmail.com
TCP
443
register.brightmail.com
probes.brightmail.com
aztec.brightmail.com
liveupdate.symantec.com
80
liveupdate.symantecliveupdate.com
definitions.symantec.com
securityresponse.symantec.com
rules.ara.brightmail.com
For customers wishing to secure the outbound communications from their SMG hosts, use these hostnames to define the allowed endpoints.
If firewalls that require an IP address only are needed, and the SMG hosts only require HTTPS access, Symantec recommends using a web proxy to facilitate this communication and to use the access control policy within the web proxy to control the allowed destinations.
The hosts that are required for normal operation are below. These hostnames in turn resolve to a number of different IP addresses and may change at times in the future:
unfortunately, everything works fine for me.
thanks for the info
Single protection is no longer advisable.
Hi Alex,
Thank you for the information.
We already rectified this issue by allowing the IP of SEP update server.
Thanks,
Rodel
Virus definitions LiveUpdate is always failed and download files are being blocked by Sonicwall Antivirus Gateway.