Asset Management Suite

IT Management Suite 8.5 RU3 is now available 

10-23-2019 11:56 AM

Release notes are available at the following URL:

https://support.symantec.com/us/en/article.doc11603.html

Statistics
0 Favorited
7 Views
0 Files
0 Shares
0 Downloads

Tags and Keywords

Comments

22 days ago

Hi,

have the same Issue as "no-idea" Any solutions for this?

Regards

01-07-2020 08:51 AM

Fix for pc details flipout is there https://support.symantec.com/us/en/article.tech256792.html (isn't in SMA POST fix)

01-07-2020 06:28 AM

I've recently upgrade to RU3 and applied the POST fixes but I still have the problem with the computer details flipout page being missing.  It's listed as one of the fixes on the webpage for the POST, but not in the readme file for the SMA fixes.  You may want to confirm if it is included in the POST or not.

In the meantime, I'll try the manual fix list earlier in this thread.....

12-11-2019 03:06 AM

Hi,

I found another issue.

If a filter is created in the computer view in german web console ui, the results can not be displayed in a different language eg. english. It seems there is a problem in the translation of the database table names.

If the ui is switched to english or french or whatever language, I get this.

Same thing happens vice versa, too. Create a filter in english and switch ui to german.

Error message says: MainController failure. Column '[AeX AC - Identifizierung].[OS Name]' is not found

This is true, because the table name is "AeX AC - Identification".

 

Here another example of a filter created in english and the ui is in german for another user: MainController failure. Column '[AeX AC TCPIP].[IP Address]' is not found

That is also true, because in german the field is named "IP-Adresse" or something like this.

Thanks.

 

 

12-10-2019 08:32 AM

Hi @Doug et al,

The HTTPS issue I mentioned is covered by TECH255983 not ...893 - https://support.symantec.com/us/en/article.TECH255983.html - "Pectagent fails to rename certificate and config xml for the NS when booting to automation using PXE or Automation Folders after applying 8.5 POST RU2 (https only)"

So, just so I understand - if I have a box with 8.5 RU2 and Post-RU2, I need to uninstall the Post-RU2, apply RU3, and then apply Post-RU3? And then, if I'm lucky I'll still have a working box??

Thanks

Martin

 

11-29-2019 04:08 PM

Same issue here, the only way we can get preboot rebuild to work is to remove the NBS service and reinstall it again, then bootwiz will kick off

11-28-2019 11:09 AM

Can you explain "You can now schedule multiple recreates of
preboots and it queues them up.  Works great." 

If I kick off pxe recreate bootwiz is running on the NS but nothing is showing on site servers, all of them have a green arrow on them like bootwiz should be running but its not, what do you mean by schedule, I don't see any option for that

11-27-2019 03:03 PM

No, my problem was in WinPE  preboot environment.

 

11-27-2019 02:43 PM

Matching issues with docking/stations, USB dongles, wireless NICs etc are in 8.5 post ru2 and RU3.

There are two fixes- bootwiz and ghconfig - that are in post ru2 that aren't in RU3.  They are, however, in Post ru3.

 

-Doug

11-27-2019 02:40 PM

There's a bootwiz crash - very rare - and a ghconfig /findactivewindows issue that are in postru2 that aren't in RU3.  They are, howver, in PostRU3

11-27-2019 02:37 PM

FYI, there is an 8.5 POST RU3 now available.  

 

https://support.symantec.com/us/en/article.INFO5585.html

 

-Doug

11-27-2019 02:33 PM

This the KB you are talking about?

 

TECH255893

ULM 8.5RU2 - Client Task Agent fails to obtain and run tasks from server.

11-27-2019 01:53 PM

Hi,
is it mentioned somewhere to enable targeted setting for initial deployment to let PECTagent get a task server by policy?
It took some time to find this solution, because log said 'agent is not ready yet...'

11-27-2019 01:47 PM

I can confirm that fix working on every environment, yet.

Thanks.

 

11-27-2019 01:44 PM

Dmiri,


yes, saw the article.

I found a fix myself. Create a link in settings, export it and import it wherever you want.

Thanks

11-26-2019 05:37 AM

Hey, we are having issue with “Installation Completed” Software Portal notification. It pops-up just upon detection check when the application is already compliant/installed. So let’s say schedule for compliance check within the policy is set for 10AM daily – targeted PC already has the application installed - it will trigger the notification pop-up at 10AM every day. SW policy needs to be published on SW portal and SW portal user needs to have “Display notification when requested application is installed on my device ” checked.

11-21-2019 07:15 AM

Hi,

I didn't previously uninstall the Post 8.5 RU2 PF so I've had another go and then installed RU3 again. I'm still seeing HTTPS as per TECH255893 but I'll take your word for it @doug that it's not an issue.

However, I've tried to recreate the Pre-Boot and nothing seems to be happening there...

Any thoughts on what's going wrong??

Thanks

Martin

11-21-2019 05:53 AM

Hi no-idea,

> The right-click menu for "Item Link" and "Web Link" is missing in the new HTML5 views for Jobs and Tasks, Computers, Policies and Software.

this is the design change in new HTML5 UI.

"A single tree component now supports items of the same type only. You cannot add item links and Web links to the items of other types in the following views:
Jobs and Tasks
Computers
Policies
Software"

More details could be found here: https://support.symantec.com/us/en/article.DOC11606.html

Thanks,
Dmitri.

11-19-2019 01:00 PM

POST RU2 KB has been updated.

11-19-2019 12:33 PM

Hi all,

 

I'm a DS backline engineer.  Let me address the DS issues in this list.

  1.  Dev resolved Tech255893 in RU3 and in Post RU2.  You need to recreate the preboots and the issue will no longer exist. 
    1. In RU3, automation now uses communication profiles instead of reading registry keys.  This resolves a host of technical concerns and provides a cleaner process. 
  2. There are two fixes in latest Post Ru2 that aren't in RU3. Post RU3 PF will be available shortly.)
    1. First, bootwiz may crash when it attempts to read registry keys that aren't present.
    2. Second, if ghconfig doesn't report any 'active windows' partitions (which is a problem with GPT partitions) but does Windows partitions, it doesn't fail over to the 'getwindowsdrive.bat' file
  3. The only DS RU3 issue that didn't exist in RU2 I know of is if a connection profile XML exceeds 8kb the SOI task will fail. Again, a POST RU3 fix will be available shortly.​​​​​​​

 

So far DS RU3 has been very stable.  Test out the new preboot configuration page.  You can now schedule multiple recreates of preboots and it queues them up.  Works great. Driver management has been improved and video drivers and other complex drivers can now be successfully used with the DA process

 

Note, if you have previous cumulative PFs - such as the giant one for 8.1 POST RU7 - make sure you uninstall the old ones before installing the latest cumulative one otherwise the backup folder will have older files in it.

11-18-2019 10:27 AM

Disappointed to see that the HTTPS issue that appeared in the rollup for 8.5 RU2 is still present in RU3... :-(

Details and fix in TECH255983

Hope this saves someone else from some head scratching...

Martin

11-15-2019 09:58 AM

Hi Samantha,

we identified what caused Description field to be hidden and will have it fixed in the next update.
You can use query from https://support.symantec.com/us/en/article.TECH256792.html to fix it right now in your environment.

Thanks,
Dmitri.

 

11-15-2019 06:07 AM

I found another issue in the UI.

The right-click menu for "Item Link" and "Web Link" is missing in the new HTML5 views for Jobs and Tasks, Computers, Policies and Software.

This issue is related to all security accounts. Tested it in my testlab and found it in a productive environment.

Thanks

11-11-2019 08:20 AM


Also having this problem.  Can no longer see the details for computers.  Any fix for this yet?

11-08-2019 11:06 AM

Dmitri - support confirmed fix is in there but thanks for trying to check!

11-08-2019 10:08 AM

Hi Sally,

> Can someone at Symantec confirm that 8.5 POST RU2 fixes are included in 8.5 RU3? 
> I was having a duplicate computer issue on computers that don't have bulit in ethernet on reimage that I was told was fixed in POST RU2.

I didn't have a chance to check all post-RU2 fixes but as far as I can see most of the items referenced in INFO5407 are included into RU3.
At the same time I was not able to find anything related to computers without built-in Ethernet in post-RU2 fixes list - do you have the case number or any other ID for this issue?

Thanks,
Dmitri.

11-08-2019 08:44 AM

So far enjoying RU3 and quickness since dropping Silverlight.  Thanks for posting about the release!

11-06-2019 07:38 AM

Can someone at Symantec confirm that 8.5 POST RU2 fixes are included in 8.5 RU3?  I was having a duplicate computer issue on computers that don't have bulit in ethernet on reimage that I was told was fixed in POST RU2.  It's not a huge problem here as most of our machines have built in ethernet, so I hadn't instllaed POST RU2.

https://support.symantec.com/us/en/article.TECH234364.html

 

I didn't see anything in RU3 release notes mentioning the duplicates issue, so just wanted to confirm it got in there.

https://support.symantec.com/us/en/article.doc11603.html

Thanks

10-31-2019 05:04 PM

Sorry, 

somehow the smilie behind cropped the whole post....

Wednesday last week my customer was keen enough to allow updating from RU1 to RU3. We recognized the issue and not error was seen in the logviewer. The issue was on several accounts and we fixed with deleting them. After recreation it was gone execpt for the AppId.

I played with some accounts and security role membership. Did not help. 

Yesterday I upgraded my testlab and the same happened. New accounts had no problem, but it was reproducable with the AppId. Accidently I removed the windows account from it and had to fix it via SIM. Same issue. No errors were seen in logviewer.

Thanks, no-idea

 

10-31-2019 01:54 PM

Hi Dmitri,

 

I have no idea

10-31-2019 06:31 AM

Hi no-idea,

do you have idea what could be the specifics of accounts the problem is reproducible with?

Thank you.

10-29-2019 10:44 AM

so that was interesting... it is listed under managed products..

i found it under the tab under that... undefined... ok.. phew... all good - my bad...

 

 

10-29-2019 10:39 AM

Hi TeleFragger,

 

To define applicability rule after software release is created you need to edit it:

1. Navigate to "Manage > Software" and open filter 'Software Releases' (under 'Deliverable Software')

2. Locate required software release in the middle pane and double click it > Edit dialog will be opened

3. In Edit dialog > open Rules tab and set Applicability and /or Detection rule required for this specific software release

 

Thanks,

Roman

 

 

10-29-2019 10:24 AM

hmm, it's where it always was...

 

Caption

 

10-29-2019 10:02 AM

im running through just adding software and ran into something...

Pro:

added in detection rule by guid automatically - i used to use MS Orca to get product code....

Con:

Cant find where to do applicability rule. I want to add 32bit computers and 64bit computers to appropriate software so you can add them both to a managed delivery task and have it detect which it needs....

10-29-2019 04:10 AM

HI,

did someone else recognized an issue with missing computer details pane in the computer view?

Seems only some existing security accounts are affected. Works on new accounts.

Thanks.

10-28-2019 02:25 PM

so i see os support list now lists Windows 10 LTSB - I do not see a mention of Windows 10 LTSC... Any idea if this is going to be added? While I know it will work, just need it listed in release notes, so we can reference...

10-25-2019 04:14 PM

We can move content within the panels, but not across panels, such as a software package to a computer, or a policy to a computer.

Thanks!

10-25-2019 03:50 AM

Still no Support for Symantec Management Platform on Windows Server 2019 :(

When is the support expected for it?

 

10-24-2019 09:11 PM

It was Chrome on my Mac, and I was just moving things around in folders using the new UI. That was as far as I got wtih drag and drop testing.

For what it's worth, this all seems to work fine wtih Firefox, too.

10-24-2019 07:01 PM

That is awesome to hear!

What browser are you using? Chrome?

We are running Google Chrome Version 77.0.3865.120, and it doesn't appear to be working for me and my team.

Is there something server-side I should check?

10-24-2019 03:34 PM

Drag and drop is working for me, or at least for what I've tested.

This is so, so very close to eliminating the legacy plugins. I noticed that the Event Console still requires Silverlight, but that's the only thing I could find.

10-23-2019 11:55 PM

This is awesome, I love the Chrome support! Is drag and drop functionality broken?

Related Entries and Links

No Related Resource entered.