ProxySG & Advanced Secure Gateway

Expand all | Collapse all

Cylance Patterns Update Failure

  • 1.  Cylance Patterns Update Failure

    Posted 13 days ago
    Hi Everyone, I have ASG and also CAS, both of them doesn't update specifically Cylance patterns. Everything else on both appliances are able to update but Cylance. When I checked in the logs, I found the below error when I try to update Cylance "(not authorized)"


    Just wanted to check if anyone else having issue with Cylance pattern updates. Does Symantec still support Cylance updates?

    Thanks

    ------------------------------
    Symantec Enthusiast
    ------------------------------


  • 2.  RE: Cylance Patterns Update Failure

    Posted 11 days ago
    Hi SymSpec,

    there is no official statement from Broadcom but I got the message from technical support that Cylance will be removed from CAS in one of the upcoming releases. I would disable Cylance and switch to Symantec AML.

    Best regards, Matthias


  • 3.  RE: Cylance Patterns Update Failure

    Posted 5 days ago
    Can anyone reply to this query? Is Cylance no longer supported?

    ------------------------------
    Symantec Enthusiast
    ------------------------------



  • 4.  RE: Cylance Patterns Update Failure

    Posted 2 days ago
    Hi,
    we had the same issue and disabled it. Pls check with the TAC regarding an official confiramtion.