IT Management Suite

Expand all | Collapse all

NBS server loses the NBS tab after reboot 8.6 ru1

  • 1.  NBS server loses the NBS tab after reboot 8.6 ru1

    Posted 08-02-2021 09:02 AM
    Upgraded this weekend, all of the NBSs where showing the new tab in the agent, nice feature btw. But this morning got an email that our vendor who does imaging was having images take forever so did a restart on their server to see if that cleared it up. Its been over 20 mins now and the NBS tab has never come back to the agent, have restarted services, confirmed PXE everything is still there but its like the agent just not longer has the BNS tab feature.


  • 2.  RE: NBS server loses the NBS tab after reboot 8.6 ru1

    Broadcom Employee
    Posted 08-03-2021 02:05 AM
    Could you please open "View" menu and see if "NBS Server" item is there? Select it and the tab should be back. Should not disappear in the first place though...


  • 3.  RE: NBS server loses the NBS tab after reboot 8.6 ru1

    Posted 08-03-2021 07:00 AM
    I had to remove the NBS and re add it trying resolve the other issues I posted about so I didn't get time to figure out why this had gone away, sorry. 


    ---
    Sent from Workspace ONE Boxer





  • 4.  RE: NBS server loses the NBS tab after reboot 8.6 ru1

    Posted 08-03-2021 08:31 AM
    Edited by Cody Dirrigle 08-03-2021 08:33 AM

    I was able to recreate, I got on that same device this morning since they are still unable to PXE boot and correct the tab needs to be reselected under the view options, it was there last night when I was looking at the device and now gone this AM