Endpoint Encryption

Expand all | Collapse all

PGP:message is blocked- cannection to tray failed

  • 1.  PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 06-07-2013 11:17 AM

    in outlook i am getting an error message " pgp: message is blocked- connection to tray failed". Can anyone assist me in resolving this please.

    Thankss



  • 2.  RE: PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 06-07-2013 12:01 PM

    I'm grasping at straws on this.

    Launching PGP Desktop might possibly resolved this by starting PGP services if they are not already started.

    If you haven't already, I'd try rebooting.

    If neither of the above help, and this is a consistent problem, I'd try a re-install.

    If these suggestions do not help, it may be helpful to state your operating system, what PGP version you are using, and specifics as to when this error occurs.



  • 3.  RE: PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 06-07-2013 03:46 PM

    or ok...the pgp services has been already started, i will try rebooting and see if that solves the problem.

    thanks for your reply.



  • 4.  RE: PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 06-12-2013 09:31 AM

    Any success with this?



  • 5.  RE: PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 06-24-2013 01:02 PM

    Is this thread resolved?



  • 6.  RE: PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 08-15-2013 04:46 PM

    I am also getting this error. The PGP service is running, however I am unable to access the client. When I run a basic command line action such as pgpwde --help I get the following error:

    C:\Program Files\PGP Corporation\PGP Desktop>pgpwde --help
    Operation [Unknown] failed:
    Error code -12450: administrative preferences file not found



  • 7.  RE: PGP:message is blocked- cannection to tray failed

    Broadcom Employee
    Posted 08-21-2013 09:11 PM

    Is this a standalone client, or is it managed with PGP Universal Server?  In a managed environment, it should not let you use any of the PGP functionality if you have not enrolled to the server.  It could be that enrollment failed to complete successfully.  You may want to try to force re-enrollment with the server by exiting PGP Services, and deleting the pgpprefs.xml and pgppolicy.xml files per the instructions here:

    http://www.symantec.com/docs/HOWTO42029

    If this is a standalone, it seems like the preferences files may have not installed correctly.  I would recommend backing up your keys, decrypting if it is encrypted, and uninstalling/reinstalling.