Protection Engine for Cloud Services

Expand all | Collapse all

SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

  • 1.  SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

    Posted 11-18-2020 10:00 AM
    Hello,

    I am deploying SPE CS 8.2 for a customer on CentOS 7.9, The install went as planned, but we are not able to get the Web UI to work.
    These are the troubleshooting steps performed,
    Ran the following commands:

    /etc/init.d/symcscan stop

    /etc/init.d/symcscan start

    /etc/init.d/symcscan restart

    Each command was successful.

    Suggestions?





    ------------------------------
    Creative Breakthroughs| Inc.
    ------------------------------


  • 2.  RE: SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

    Broadcom Employee
    Posted 11-18-2020 10:07 AM
    To clarify:

    Are you talking about using the built-in UI (Java based) or the cloud console?
    If the Java based UI, what version of Java and IE are you using?

    ------------------------------
    Kris Gainsforth
    Solutions Engineer
    Broadcom
    ------------------------------



  • 3.  RE: SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

    Posted 11-18-2020 10:14 AM
    Hi Kris Thanks for the fast reply.

    Yes the built in GUI,

    This is the Java the customer installed:
    java version "11.0.9" 2020-10-20 LTS
    Java(TM) SE Runtime Environment 18.9 (build 11.0.9+7-LTS)
    Java HotSpot(TM) 64-Bit Server VM 18.9 (build 11.0.9+7-LTS, mixed mode)

    We have tried all browsers, IE 11 , EDGE, Firefox, Chrome, Opera.  None work



    ------------------------------
    Creative Breakthroughs| Inc.
    ------------------------------



  • 4.  RE: SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

    Broadcom Employee
    Posted 11-18-2020 10:27 AM
    FYI, SPE is moving away from the built-in GUI, due to Java requirements. Customers must use IE 11 due to that browser having built-in support for Java applets, and support for those applets in IE will end at the end of the year; it's best to move to the combination of XMLModifier and cloud console.

    If you wish to continue down the Java path, put in a support ticket and upload a SymDiag bundle to that case.

    ------------------------------
    Kris Gainsforth
    Solutions Engineer
    Broadcom
    ------------------------------



  • 5.  RE: SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

    Posted 11-18-2020 10:39 AM
    Thanks,

    I have a support ticket open.

    There is no mention of the Cloud Portal in the Install guide?

    ------------------------------
    Creative Breakthroughs| Inc.
    ------------------------------



  • 6.  RE: SPE 8.2 on CentOS 7.9 cannot get Web Gui to work

    Posted 12-23-2020 07:17 AM

    Hi BMAY0897,

    We are using Centos 8 and installed the SPE 8.2 version. We are able to access the Java console in IE from a Windows system on the same network. The secret to work the GUI console is to install the  Java SE Runtime Environment 32bit and 64bit both in the Centos OS and the WIndows from were you are accessing the WebGUI console via Internet Explorer.

    Use the below link to download the Java SE Runtime Environment

    https://www.oracle.com/java/technologies/javase-jre8-downloads.html

    Hope it works for you.

    regards