Endpoint Protection

Expand all | Collapse all

Exclusions not in registry

  • 1.  Exclusions not in registry

    Posted 01-13-2020 11:13 AM

    Hi,

     

    When adding exclusions in our SEPM we can't find them in registry under HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Symantec\Symantec Endpoint Protection\AV\Exclusions even in the SYMDIAG the new exclusions are not listed.

    Does somebody have the same behaviour / problem ?

     

    Regards,

    Sébastien



  • 2.  RE: Exclusions not in registry

    Posted 01-13-2020 11:49 AM

    The path is for the exclusions applied on the client machines, if you add in SEPM those get written to an xml file and later passed on to clients.



  • 3.  RE: Exclusions not in registry

    Posted 01-16-2020 02:15 PM

    according to the KB this is where the SEPM policy exclusions should be stored : https://support.symantec.com/us/en/article.tech105814.html

     

    We also noticed some missing options when adding new entries to the policy :

    https://support.symantec.com/us/en/article.howto80920.html

    According to this article you should have an option to select the type of scan (Security Risk, SONAR, or Application control).

    On our system we can only select "Application control" from the list , other options are not available to select.

    Anybody an idea why they are gone ? We are on the latest version.

     

     



  • 4.  RE: Exclusions not in registry

    Posted 01-17-2020 05:46 AM

    disabling the Hybrid connection resolved the option issue and the registry issue.