Endpoint Protection

Expand all | Collapse all

Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

Jump to Best Answer
  • 1.  Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 07:26 AM
    I can´t install SEPP Client 11.0.5 32bit Managed on my Windows XP clients it runs fine through the installation process and i get the shield after installation but when i restart the following errors messages appears

    ---
    It appears that the Symantec Management Client service is not running. You will not be able to mange network protection settings through the main user interface until it is running
    do you want to start the service now?

    ---
    Event 7031
    The Symantec Management Client service terminated unexpectedly. it has done this 110 times. the following corrective action will be taken in 1000 milliseconds: restart services.

    ---
    Failed to start the Symantec Management Client application. Error code returned: 0x80070102
    ---

    I tried installing the same SEPP client but unmanaged instead. where it worked also after restart. i also tried running Symantec CleanwipeNorton_Removal_Tool.exe with no luck

    Client config
    Windows XP Pro SP3 English fully updated
    Installed programs.
    Cisco VPN 5.0.04.0300
    Microsoft Office 2003 SP2 Danish
    VMware Workstation 6.0.2

    both installation as administrator on local and domain with same effect

    Attachment(s)

    txt
    SEP_INST.txt   5.30 MB 1 version
    txt
    SYMEVENT.txt   30 KB 1 version


  • 2.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Broadcom Employee
    Posted 09-30-2009 07:32 AM
    Can you paste the installation logs here. It is available in your client pc's temp folder by name SEP_inst.log 


  • 3.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Broadcom Employee
    Posted 09-30-2009 07:49 AM
    Do you have Nortel VPN Cleint softare insatlled on the machine. If yes then

    (Suggested for troubleshooting purposes only)

    Disable the Nortel IPSECSHM Adapter.

    Remove the older Nortel VPN client software.

    Update to the latest version of the Nortel VPN Client



  • 4.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 08:35 AM
    now i have attached the log files from a clean install. after deleting the temp folders first.

    about nortel VPN we run Cisco, and again it was still possible to install a unmanaged client without problem


  • 5.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 09:12 AM
    i also tried uninstalling the Cisco VPN just in case. but still no luck


  • 6.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 09:14 AM
    From one of my friends can you try this.

    start run & type rsop.msc- it will open a new window.
    --> Under computer configrations go to windows setting-- then security setting & click on the system services.. On the right hand side find SEP serivices & check if there is any thing under stratup??


  • 7.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 09:57 AM
    as the screenshot i took. there were no settings under the startup


  • 8.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 10:27 AM
    its should be same for sep as well.

    can you check davids work here. This should fix the issue.

    https://www-secure.symantec.com/connect/forums/microsoft-visual-c-runtime-error-sav-client-fails-start#comment-2572551



  • 9.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Broadcom Employee
    Posted 09-30-2009 11:23 AM
    Couple things suggest that it's a permission issue, Like you are able to install properly and the service starts up fine, 'cause this is done under the LSA account even if you launch it interactively.

    1) Check the "Allow service to interact with desktop". Reboot. If it doesn't help, try 2)

    2) Get the LSA, This is how. Type

    at 11:11 /interactive cmd.exe

    on a command prompt

    11:11 is just the time, you can type anything.
    Goto c:\windows\tasks and run the task. A command prompt under LSA will be launched(svchost.exe)

    Type
    taskkill /im explorer.exe /f
    in the svchost.exe cmd window and then
    explorer.exe
    in the same window.

    You are logged in LSA now. Any better?

    3) If 2) resolves it, request for testsec.exe from Symantec, or if you have any of their ESUG application(Like cleanwipe, sylinkreplacer), unpack it from there by renaming the exe to zip. Execute it and see where all there are permission problems.

    http://service1.symantec.com/SUPPORT/ent-security.nsf/ppfdocs/2008053006154648?Open&dtype=corp&src=&seg=&om=1&om_out=prod


    I am not 100% sure that 2) would give a definite idea as it's a logon and not reboot, but in any case run the testsec.





  • 10.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 09-30-2009 01:39 PM
    i tried davids work, that didnt change anything. but will try Sandeep Cheema´s solution tomorrow. but can´t see how i can be a scurity issue if i can install a unmanaged client without problem.

    Tomorrow i will also try to install a clean windows xp inside vmware and see if its possible to reproduce the problem from here. and also delete my profile and run Cleanwipe. i tried to look trough the log file but looks pretty complicated to figure out anything from there.

    i fear that naybe i have to completly reinstall 40 computers to get this working again!


  • 11.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)

    Posted 10-01-2009 05:01 AM
    im a step closer now. the problem came also up on a totalt clean installed PC with the managed package. so this problem has to do with the manager server and package creation. maybe some policys that didnt upgrade well on the server. don´t know if i should try to fix the problem on the server, or just create the server from scratch, its on ESX and only has Symantec Manger and database.


  • 12.  RE: Problem: Failed to start the Symantec Management Client application. Error code returned: 0x80070102 (Event 7031)
    Best Answer

    Posted 10-01-2009 08:15 AM
    finally solved

    After uninstalling the manager and installing the new managerer from scratch, and creating new client setup files. it now works by uninstalling the old endpoint at rebooting and run the new package