Critical System Protection

Expand all | Collapse all

Error launching Symantec Critical System Protection

Jump to Best Answer
  • 1.  Error launching Symantec Critical System Protection

    Posted 11-17-2015 12:51 PM
      |   view attached

    I have done new installation of Symantec Critical System Protection 5.2.9 on Windows Server 2008 R2. Its Database is on separate server running MS SQL Server 2008 instance that is also on Windows Server 2008 R2.

    The installation went smooth without any error. I installed server first and then console. 

    However, when i try to login to console with username "sysadmin" and blank password, i am getting this error as shown in the attached screenshot.

    Can anyone kindly help as to what might be the reason for this? Thanks.



  • 2.  RE: Error launching Symantec Critical System Protection
    Best Answer

    Posted 11-17-2015 01:16 PM

    The username is 'symadmin' not sysadmin as you have. Password field is left blank.



  • 3.  RE: Error launching Symantec Critical System Protection

    Posted 11-17-2015 01:40 PM
      |   view attached

    Thanks Brian. I tried to login now with user 'symadmin' as you suggested but now i am getting a new error as shown in attached screenshot.



  • 4.  RE: Error launching Symantec Critical System Protection

    Posted 11-20-2015 10:12 AM

    Problem resolved mysteriously by itself today. :)



  • 5.  RE: Error launching Symantec Critical System Protection

    Posted 09-09-2020 05:01 AM
    HI Sym_Wizard, 

    i am also facing the same issue after installing Symmantec CSP 8 in the new windows 10 PC. Could you please advise how you resolved this problem. It will be helpful. 

    Thanks
    M. Prabu