Ghost Solution Suite

Expand all | Collapse all

Application Error 29004 Ghost32 11.0

  • 1.  Application Error 29004 Ghost32 11.0

    Broadcom Employee
    Posted 05-08-2011 09:34 AM
    I own a ASUS Eee PC notebook with Windows XP. The battery totally went dead one day. Well after I charged it I went to use it but all it would(and still does)do is boot up tell the ASUS Eee PC screen, then after about 2 or 3 seconds, the screen turns black n stays that way for about 2 or 3 seconds then, it goes back to the ASUS Eee PC screen again and it keeps doing this over and over. So I tryed pluging it in thinking maybe that was the problem, but nope that didn't work. So I decided to System Recover it by pushing the F9 key. After the first two screens the one that warns you about losing your data during system recovering came up so I clicked on the checkmarked box. Which brought up another screen. In the middle of the screen is a window, at the top of the window it says, Ghost32 11.0 and on the bottom it says, Details output to file: GHOSTERR.TXT and in the middle is a smaller window and at the top of this window it says Symantec Ghost 11.0 Copyright (C) 1998-2006 Symantec Corporation. All rights reserved and at the bottom middle of the window it says Symantec and has their symbol to the left of their name. Then in the middle of the window is another smaller window that says Application Error 29004 at the top of the window and inside the window is a red icon of an exclamation mark and on the right side of that it says, Read sector failure, result = 1, drive = 0, sectors 131303 to 131367 If problem persists, contact Symantec Technical Support at http://www.symantec.com/techsupp/ and in the middle, bottom of the window is a button you click that says OK inside of it. !Please! Someone help me with fixing my laptop, I went to the ASUS site and could not find a solution, and I've also looked all over the Symantec site,(yes I went to the link the error message gave me)but was and still am unable to find a solution????? I'm getting really upset and frustrated over it all, so !Please! Help somebody... Thank you


  • 2.  RE: Application Error 29004 Ghost32 11.0

    Posted 05-08-2011 01:02 PM

    This forum is for support of the Ghost Solution Suite product which is a corporate and not a retail product, and we don't generally have the exposure to how each manufacturer uses Symantec products in their PCs to be able to provide more than basic guidance to end users.

    The error you are getting is typical of hard disk corruption or possibly hard disk failure. The message reporting read sector failures is indicative of some sort of problem with your hard disk, and my guess is that the area of the disk with the problem is where the system recovery image is held. This is always a risk with a single hard disk system - if the hard disk fails, you lose not only your operating system and data, but you also lose any system recovery information.  

    The course of action I would recommend depends on whether you have made regular backups of your data. If you have not, you would be advised to try and recover any data on the hard disk by booting your machine to an external operating system such as WinPE using a USB stick. If all this is over your head, then you need to find a PC technician who can do this for you.  Once you have your data secured (assuming the hard disk is at least partly readable), you can then take the machine back to your supplier for repair, if it is still in warranty, or at least get a quote for replacing the hard disk if it is confirmed as faulty.

    Normally, battery powered machines are pretty good at monitoring the remaining power in the batteries and shutting the machine down when power drops to a critical level. However, in the event of a sudden power failure, it is possible that a disk write that was in progress has ended up writing to the wrong place on your hard disk, trashing some existing data which is now preventing startup or recovery.

    One other thing to try, if you are able to get into the machine BIOS, is to look for an option to reset it to factory defaults, and see if that helps. Again, it is possible that loss of battery power has caused some bios changes if the internal CMOS battery is also running low, and this could possibly affect the ability of the system to boot correctly.

    Finally, there is also a possibility of virus infection leading to hard disk corruption. I don't know how easy it is to extract the hard disk from this machine, but my instinct would be to remove it and hook it up to another system and run diagnostics, virus checks and data recovery that way.



  • 3.  RE: Application Error 29004 Ghost32 11.0

    Broadcom Employee
    Posted 05-16-2011 06:32 PM
    I will try doing the options u listed... I appretiate all help, and suggestions anyone can and gives me... Thank you again for ur time in this matter. I'll let u know the out come of what you suggested I try.


  • 4.  RE: Application Error 29004 Ghost32 11.0

    Broadcom Employee
    Posted 08-28-2011 03:10 PM

    One of my netbooks (which I don't use often) was fine until 3 days ago when I got the message that it couldn't boot and to ctl+alt+del.  Tried the recovery disk and got "application error 2904, read sector failure, result=1, drive=0, sectors 15695505 to 15695506.  If problem persists, contact Symantec support."  Then I this post.  Tried to copy restore disk to 16 GB card I placed into netbook, but still comes up with same error.  I brought it to Best Buy and they said it would cost $85 just to ship it to the repair warehouse and ? knows how much to replace the solid state hard drive (it's just a little chip).  Sorry I have no fix, but you are not alone.



  • 5.  RE: Application Error 29004 Ghost32 11.0

    Posted 08-29-2011 05:48 AM

    @Soldiergirl

    Although your posting also suggests a failure of your internal hard disk, and your machine would appear to be out of warranty, why not tell us where you are located in case there is a local dealer or repair technician that could look at your machine without you incurring $85 in shipping charges. I don't know the internal configuration of the netbook you have (is it also an Asus?) but it may be worth checking the manual to see if the memory chips are removeable and upgradeable, as in that case it may be a trivial exercise to replace the chip. The manufacturer's support forums may also be helpful in this respect. If it turns out that the chips are soldered to the machine's motherboard, then just scrap the netbook as the technician labour cost in dismantling the machine and then using special equipment to replace a surface mount device is going to be more than the netbook is worth, regardless of the parts cost.