Messaging Gateway

Expand all | Collapse all

disables the PIPELINING option

  • 1.  disables the PIPELINING option

    Posted 10-14-2020 10:27 AM
    Hi Team.
    can you please advise as to how we can get the disable the PIPELINING option, as per Messages are aborted when trying to send outbound email with over 52 recipients
    Broadcom remove preview
    Messages are aborted when trying to send outbound email with over 52 recipients
    Outbound messages with more than 52 recipients are not being accepted my Messaging Gateway (SMG) and Message Audit Logs (MAL) shows the message as "message aborted". This is a known issue with the mail server in the SMG 10.7 releases.
    View this on Broadcom >
    .
    Regards
    Steve


    ------------------------------
    S.R
    ------------------------------


  • 2.  RE: disables the PIPELINING option

    Broadcom Employee
    Posted 10-14-2020 01:26 PM
    Hi Steve,

    Please see this similar thread:

    https://community.broadcom.com/symantecenterprise/communities/community-home/digestviewer/viewthread?GroupId=4093&MessageKey=87e2af5d-94aa-44d3-9e71-8ace289703cd&CommunityKey=bba1e9dc-0c56-4fb5-9e3d-ef7f0d79b7ee&tab=digestviewer

    Ultimately, you will need to open a ticket with Support to disable pipelining.

    Thanks!



  • 3.  RE: disables the PIPELINING option

    Broadcom Employee
    Posted 10-14-2020 04:30 PM
    Also note that the change will only stop advertising pipelining in the ehlo response.  If the connecting MTA doesn't play by the rules, it could still cause you issues.





  • 4.  RE: disables the PIPELINING option

    Posted 10-14-2020 04:33 PM
    this is for an exchange 2010.


    ------------------------------
    S.R
    ------------------------------