Network Access Control

Expand all | Collapse all

Symantec Network access control services not starting

  • 1.  Symantec Network access control services not starting

    Posted 11-04-2015 06:16 AM

    Hi,

    I am testing host integrity policy in my test server i have created  a host integrity policy and assign on a  group,

    I have 2 client in same group  but on the client machine Symantec network access control service is not starting and also i also Nac layer is not reflecting in sep clinet .

    Please suggest for same.

     



  • 2.  RE: Symantec Network access control services not starting

    Posted 11-04-2015 08:40 AM

    Well what is the exact version you're running? Starting with SEPm 12.1.5, SNAC is now apart of it free of charge. You're not going to see the SNAC component like you did in older versions.

    All SNAC activity will show up in the Security log on the client. What shows in there?



  • 3.  RE: Symantec Network access control services not starting

    Posted 11-04-2015 10:30 AM

    HI Brian,

     

    I am using 12.1.6 please check the below snap shot  i have assigned Host intergriy policy but still NAC module is not reflecting in my client console.

     

     

    SEPM Snap shot.PNGClient snap shot.PNG



  • 4.  RE: Symantec Network access control services not starting

    Posted 11-04-2015 11:07 AM

    This is the expected behavior. You won't see it there as in previous versions. Check the Security log on the client instead to verify.

    You should see something like this:

    Capture_125.JPG