Network Access Control

  • 1.  Problem Enabling Product

    Posted 09-08-2014 03:15 PM

    I have Norton Internet Security / NIS...when I need to download a product other than Norton products, nothing happens.  Therefore, I go into the "advanced" settings on Norton and disable Norton and choose "15 minutes" ... that gives me time to download the program or product.  Then I go back into the "advanced" settings of Norton and assure the slider is back to active and Norton is re-enabled.  This time, however, when trying to get to the settings, I am blocked.  In other words, when I go to the icon at the lower right of my desktop, I see a red "X" on it and nothing happens when I click to open Norton product.

    I have also tried opening it via the Windows menu by double-clicking the icon there, but nothing happens.  I have tried to resolve via Norton.com online chat ... hesitated to give permission for a "go-to-assist" ... finally did, and was unable to connect to tech support that way.

    Rec'd a call from  (800) 745-6048, claiming to be "Norton" and ... how do I verify that it truly is Norton?  Please advise.  There is a firewall or something stopping any kind of downloads, etc. every time I try.  Thanks so much.