Client Management Suite

Expand all | Collapse all

IT Management Suite 8.5 RU4 now available

  • 1.  IT Management Suite 8.5 RU4 now available

    Broadcom Employee
    Posted 07-09-2020 04:14 PM
    IT Management Suite 8.5 RU4 is now available.

    For more information, refer to "IT Management Suite 8.5 RU4 Release Notes".


  • 2.  RE: IT Management Suite 8.5 RU4 now available

    Trusted Advisor
    Posted 09-30-2020 02:08 PM
    Post upgrade I'm showing
    Software Management Framework Agent 8.5.5713

    Doc here shows version should be 8.5.5700 so think it's a typo?

    Thanks for posting this. I like the new format vs downloading PDFs!



  • 3.  RE: IT Management Suite 8.5 RU4 now available

    Broadcom Employee
    Posted 10-01-2020 05:08 AM
    Hi!
    The version number 8.5.5713 is correct indeed.
    I have fixed the topic.

    Thank you!
    Regards,
    Triinu


  • 4.  RE: IT Management Suite 8.5 RU4 now available

    Trusted Advisor
    Posted 10-01-2020 08:04 AM
    Can you tell me if "Upgrade Symantec Management Agent to the latest version" only works if your image has RU4 and going forward?

    My experience in the past is the agent upgrading during deployment process would mess up post image tasks.  I was hoping this checkbox would be smart enough to upgrade agent and then process post deployment software install tasks.

    Our base image right now is RU3. Typically I'd rebulid my image with new agents, but was hopeful this checkbox would give me at least some leeway that I wouldn't have to do that the day of the upgrade.

    My first test of deploying my RU3 image iwth checkbox the deployment job worked, but post image tasks didn't complete because the agent updated and service didn't restart itself.

    Thanks for any info.



  • 5.  RE: IT Management Suite 8.5 RU4 now available

    Broadcom Employee
    Posted 10-02-2020 03:03 AM
    >>Can you tell me if "Upgrade Symantec Management Agent to the latest version" only works if your image has RU4 and going forward?
    No, the upgrade should be working with any image. The upgrade is initiated from within WinPE, where the fresh agent package gets downloaded from the server, and then upgrade starts in production OS. At this time the old agent is stopped and disabled, it gets upgraded to the new one and then it starts, only then the other tasks start if any.

    If your upgrade fails then it has probably nothing to do with Deployment Solution, it could be that your agent would fail to start during the regular upgrade as well.
    Could you please provide the log files from the agent? I need the logs from the following folders:
    C:\ProgramData\Symantec\Symantec Agent\InstallLogs
    C:\ProgramData\Symantec\Symantec Agent\Logs
    C:\Program Files\Altiris\Altiris Agent\Agents\deployment\Logs

    thanks!
    sergei