Endpoint Protection

Expand all | Collapse all

Policy not applied (Network Integrity) on laptops

  • 1.  Policy not applied (Network Integrity) on laptops

    Posted 07-19-2021 06:51 PM
    Hi everyone!
    I'm struggling with this issue for some time. We've got 40 desktops and over 70 laptops in the company. On laptops, we always install SEP Client with the Network Integrity feature (on desktops without it). In the case of desktops, everything is fine in the SEP Web Panel. However on laptops we've got problems with "Policy not applied (Network Integrity)". At the client side (laptop) everything looks fine (green dot on the SEP icon - no problems), but in the Web Panel there are a lot of laptops in the 'At Risk' state with the status reason "Policy not applied (Network Integrity)". What's important, this problem doesn't affect all laptops (I don't see any rule)
    My question is what can I do to fix this problem? What's wrong with my configuration? Or at least how can I disable this feature without reinstalling SEP client on all laptops?

    I tried to solve this issue with support, but you know.... :)



  • 2.  RE: Policy not applied (Network Integrity) on laptops

    Broadcom Employee
    Posted 07-22-2021 03:25 PM

    Hello Markus,

    What was the case number?



    ------------------------------
    John Owens
    Strategic Support Engineer | Symantec Enterprise Division (SED)
    Symantec
    United States
    ------------------------------



  • 3.  RE: Policy not applied (Network Integrity) on laptops

    Broadcom Employee
    Posted 07-22-2021 03:35 PM

    Do these clients have this option installed?


    If not, you would need to either install it to use this feature.

    If you do not wish to install this feature you could disable the policy in ICDM to avoid this status error I believe.



    ------------------------------
    John Owens
    Strategic Support Engineer | Symantec Enterprise Division (SED)
    Symantec
    United States
    ------------------------------



  • 4.  RE: Policy not applied (Network Integrity) on laptops

    Broadcom Employee
    Posted 07-22-2021 03:37 PM
    If this feature is installed please open Symantec Endpoint Security on one of these clients and see if you get a Certificate prompt. If you do, allow it, and let me know if the status changes.  Don't open Symantec Endpoint Protection, but Symantec Endpoint Security, it is separate.

    ------------------------------
    John Owens
    Strategic Support Engineer | Symantec Enterprise Division (SED)
    Symantec
    United States
    ------------------------------



  • 5.  RE: Policy not applied (Network Integrity) on laptops

    Posted 07-26-2021 04:52 AM
      |   view attached
    Hi John, thx a lot for your reply!

    It helped partially. At least I know I should try to solve this issue in Symantec Endpoint Security (SES) program not Endpoint Protection!
    On some laptops SES cannot start. When I click on the Icon I see the startup screen of the app, but suddenly this application disappear (looks like the proccess was killed) ; On some other laptops when I Click check for updates , Windows popup appears with message "An update is available but due to windows settings update is not possible" (this message appears in my local language -- I translated it into english) . On the rest of my laptops refreshing the policy solved the 'At Risk' problem
    Now I'm gonna reinstal SEP/SES on this problematic laptops and we'll see.

    If you got some other hints let me know please :)