Endpoint Protection

Expand all | Collapse all

Console schema version mismatch server schema version

  • 1.  Console schema version mismatch server schema version

    Posted 10 days ago
    ​Hello,

    For quite sometime, we are seeing the below error under site properties. But seems like this is not affecting our SEPM activities however we would like to get rid of this error message.

    "The version of Symantec Endpoint Protection Manager that you are trying to run is not the same as the version you are trying to connect to.This situation can occur between replication partners, or between the remote console and the management server.Upgrade any replication partners, or download the correct version of the remote console from the management server."

    Please advice the next steps.


  • 2.  RE: Console schema version mismatch server schema version

    Posted 9 days ago

    The only way we were able to fix that problem was to reinstall SEPM on the servers were we got the error message.
    But don't worry.... it's actually quite easy to reinstall SEPM on a server:

    1. Stop the SEPM-services on the server, where you want to reinstall SEPM.

    2. Log into a another SEPM in the same site and delete the SEPM that you want to reinstall.

    3. Uninstall SEPM on the server, where you want to reinstall SEPM.

    4. After SEPM is uninstalled, then reboot the server.

    5. Install SEPM again, and add it to an existing site.

    And the problem is fixed :-)



    ------------------------------
    Nordea Bank Ab
    ------------------------------