Endpoint Protection

Expand all | Collapse all

Having issues with sep 14.2 oauth validation

  • 1.  Having issues with sep 14.2 oauth validation

    Posted 04-30-2020 05:54 PM
    Hello All,
    Need some help with SEP 14.2 oauth steps
    on the server https is enabled.. can someone please help with this
    not sure if we missed any configs or something needs to be configured
    Followed these steps but seeing below error

    RL https://<ip>:8446/sepm

    Step 2: open an browser and open the url:

    https://<ip>:8446/sepm/oauth/authorize?response_type=code&client_id=<clientid>&redirect_uri=http://localhost/

    step3

    https://<ip>:8446/sepm/oauth/token?grant_type=authorization_code&client_id=<clientid>&client_secret=<clientsecret>&redirect_uri=http://localhost/&code=<code>


    Thanks


  • 2.  RE: Having issues with sep 14.2 oauth validation

    Posted 05-01-2020 01:18 AM
    Hi Can somone please help


  • 3.  RE: Having issues with sep 14.2 oauth validation

    Posted 05-08-2020 09:18 AM
    if you are opening on same server it will open 100% but if you are trying from a different machine maybe check the firewall settings


  • 4.  RE: Having issues with sep 14.2 oauth validation

    Posted 06-16-2020 05:58 PM
    @Imtiaz Hussain​​
    Thanks for the reply but even on the same machine it still fails
    I am expecting to see something like this but I dont see that happen on what ever machine i try
    any idea what is causing the oauth errors ?



  • 5.  RE: Having issues with sep 14.2 oauth validation

    Posted 06-17-2020 04:55 AM
    i will guide you how to do this if you come online remote session


  • 6.  RE: Having issues with sep 14.2 oauth validation

    Posted 06-17-2020 11:42 AM
    @Imtiaz Hussain
    let me know when you are available for remote session ​