Endpoint Protection

Expand all | Collapse all

SEP Exported Packages do not execute

Jump to Best Answer
  • 1.  SEP Exported Packages do not execute

    Posted 05-18-2020 12:59 AM
    Hi, I am running SEP14.2 RU2MP1 in one client and SEP14.2 RU2MP1 (Refresh) in another client. The issue we are having is that after exporting the installation packages, they do not run on the client machine. We export the installation packages from the SEPM. Copy the exported packages to a machine without SEP or to be upgraded. We then open Task Manager to see whether the process does start. We then execute the package. The setup starts as we can see setup.exe in Task Manager. In less than 30 seconds, it disappears with no errors or message. Anyone else having this issue and or know how to resolve this issue?
    When we run the the auto-upgrade from the SEPM, it runs successfully.

    ------------------------------
    Many Thanks,
    MabundaG
    ------------------------------


  • 2.  RE: SEP Exported Packages do not execute
    Best Answer

    Posted 05-18-2020 01:19 PM
    This sounds like this issue:  https://knowledge.broadcom.com/external/article/184941/endpoint-protection-sep-142-install-fail.html

    ------------------------------
    John Owens
    Principal Product Support
    Symantec
    United States
    ------------------------------



  • 3.  RE: SEP Exported Packages do not execute

    Posted 05-18-2020 01:32 PM
    Edited by Gadaffi Mabunda 05-18-2020 01:33 PM
    Hi John. Thanks for the feedback. Yes that was the issue. We did not select that option earlier as a test. And all worked fine.We were able to continue with the upgrade.

    ------------------------------
    Regards,
    MabundaG
    ------------------------------