Endpoint Encryption

 View Only
  • 1.  Endpoint Encryption client communication failure

    Posted 13 days ago
    Dear,

    I had installed SEE management server successfully, after that  i had installed agent in other machine in same domain but agent is not reflecting in management server.
    I had checked agent machine clicked on check-in option its showing connected to the server. Even telnet is working on 443 with management server.

    Please advice me how we can fix this issue.


  • 2.  RE: Endpoint Encryption client communication failure

    Broadcom Employee
    Posted 10 days ago
    Few questions:

    1. When you configured SEE server, did you enable Active Directly Sync in SEE Config Manager ?
    2. As you said client check-in to server is successful, can you check if the agent is appearing under any of the below mentioned bucket ?
       - If the client endpoint where you have installed SEE Agent is part of the domain and Active Directory sync service is enabled, then agent should appear on SEE server Management console under "Symantec Endpoint Encryption Users and Computers" -> Active Directory Computers ...
       - If Active Directory sync is not configured then it should appear under "Symantec Endpoint Encryption Managed Computers"  -> 'SEE Unassigned' or Respective group if specified during agent creation.
       - If you don't see agent in any of the above location, then please check if its appearing under "Deleted Computers" section. If yes, then there may be some configuration issue which we need to look into.