Data Loss Prevention

 DLP Upgradation from 15.0 to 15.7

posted 01-19-2021 04:23 AM
Hi All,


Do   I need to upgrade oracle ? my current oracle version is 12c
Do  I need to upgrade my enforce and detection server (15.0 - 15.7) ? please provide me up gradation steps






   Regards,
Nisha Kadam

Hi Nisha

Oracle 12c is no longer in support by Oracle themselves so P1 issues will still get a patch, but anything lower than this is no longer going to be produced. Many organisations are wanting to remain in support so they are moving to Oracle 19c. 
This is not the most straightforward process and is quite involved and may be worth obtaining help to perform. There is a document explaining the steps in this forum already, but if you have any concerns you should seek professional services help. 

You should definitely upgrade at the same time to a later version of the DLP platform, 15.5 or 15.7 are the minimum recommended versions and are free to upgrade to if you are within your support term. 

It is unlikely that 15.8 or later versions will support Oracle 12c any longer.