Idea Details

CA Gen support for ECIv2 (F59095)

Last activity 06-13-2019 09:49 AM
John.Senger.son's profile image
11-03-2017 11:54 AM

We would like CA Gen to support ECIv2 as well as ECIv1.  Certain versions of IBM CICS Transaction Gateway only work with ECIv2.  Since CICS Universal Client is no longer supported, we need a viable replacement.


Comments

11-20-2017 05:06 PM

This update is required for continual support of the ECI protocol - moved to "currently Planned".

 

Rob Thompson

Product Owner, CA Gen

11-07-2017 02:53 PM

That would be great.  We currently have IBMs attention as well.

They are the ones telling us we need to be at ECIv2 in order to use CICS Transaction Gateway for Multiplatforms as a CITRIX and\or distributed solution.

The CTG Desktop edition is a single user version with a Windows service and will not work if you try to run it from a server.

 

John Senger  | CA Gen Architect – Senior – CIO

Nebraska Department of Health and Human Services

CELL: 402-880-5558

DHHS.ne.gov<http://dhhs.ne.gov/Pages/default.aspx>  |  Facebook<https://www.facebook.com/NEDHHS/>  |  Twitter<https://twitter.com/NEDHHS>  |  LinkedIn<https://www.linkedin.com/company/nebraska-department-of-health-and-human-services>

11-07-2017 02:39 PM

John,

 

Steve Solomon (our product manager) and I discussed this today. We will reach out to you sometime this week, and try to set up a call to discuss the situation and possible resolutions.

 

Regards,

 

Rob Thompson

Product Owner, CA Gen