Idea Details

CA DataMinder 14.5 Client to support Win10 Desktops

Last activity 08-04-2016 09:32 AM
Anon Anon's profile image
08-04-2016 09:32 AM

This enhancement is indeed required when one has not yet certified 15.x infra and want to plan utilizing the existing version of 14.5 Infrastructure + stay inline with upgrade of Win10 desktops. Can this be prioritized so 14.5 infra supports Win10 Desktops.