Idea Details

Enhancement Request- Tomcat version on Report Server

Last activity 06-03-2019 08:39 PM
George.Jojo.1's profile image
07-06-2015 02:22 PM

Tomcat version which is bundled with Report Server (CABI 3.3 SP1) is having a lot of vulnerabilities and as per the scan we did, needs to be upgraded to atleast 7.0.59 or higher. Please refer to case "00114103" for more details.


Comments

04-22-2016 10:27 AM

Thank you for your contribution of an enhancement idea to the CA Community. CA is continually working to improve its software and services to best meet the needs of its customers. Your input is vital to that effort. The CA Single Sign-On Product Management team has reviewed your suggested enhancement. Based on current roadmap priorities and/or the limited amount of community support for this idea, we are not accepting this idea into the product backlog. Therefore, it is being moved to a “Not Planned” status.

07-07-2015 02:42 PM

Thanks Eric. This is very interesting, since we had a lot of discussions with CA support and engineering regarding a stand alone version of Tomcat and they confirmed multiple times saying it's not supported. Anyway I am going to post the same question with this thread. Thanks again for your help.

07-07-2015 02:35 PM

Finally found the link to the upgrade instructions:  Upgrading CABI 3.3 SP1 Tomcat version-windows.pdf

07-07-2015 10:55 AM

Chris_Thomas has posted Tomcat upgrade instructions for CABI 3.3 SP1 to the Community as a work-around. Having a newer version bundled into the installer would be nice, though.