Idea Details

Vcenter 6.0 support for VCAIM

Last activity 05-31-2019 02:04 AM
rwlatu's profile image
06-08-2015 01:35 PM

Vcenter 6.0 was released the beggining of q2 this year.   Please let us know the VCAIM support plan for this version.


Comments

01-04-2018 10:01 AM

What's the SystemEDGE version and plugin version (VCAIM) that supports vCenter 6.0? 5.9.0 and 12.9.0?

03-23-2017 01:37 AM

Hello arnold.jeffrey

 

I did not understand the question. The support in Spectrum is via VAIM. 

 

Thanks,

Nagesh 

03-23-2017 01:16 AM

Hi Nagesh, do i understand correctly that even though VAIM 12.9 will support VMware 6.0, VMware 6.0 will only be supported in Spectrum 10.2 ? 

03-02-2017 11:16 AM

Hello BarbM,

 

The existing VAIM 12.9 is certified with vCenter 6.0. 

 

Thanks,

Nagesh 

03-02-2017 10:15 AM

Hi Nagesh,

Could you please elaborate on the latest update?

Has a new VC AIM been released?

Thanks

Barb

12-18-2016 01:27 PM

Dear Spectrum Community Users,

 

This idea is a delivered with CA Spectrum 10.2 release. 

 

Thanks,

Nagesh 

09-17-2016 05:29 AM

Hi Chris_Knowles

 

This is going to be via VCAIM and not direct. 

 

Thanks,

Nagesh

09-15-2016 02:15 PM

Hi Nagesh_Jaiswal,

 

Thank you for your response.  Can you elaborate a little more how this is planned for Spectrum?  Is there something NEW planned for the Spectrum Virtual Host Manager that will communicate directly with VMware 6.0 so we no longer need VAIM and the VCAIM?  OR, is there going to be a patch or full release of VAIM which is going to update the VCAIM to provide support for VMware 6.0 in Spectrum?  Sorry for splitting hairs here, but the difference is not trivial and directly affects our planning.

 

Thank you,

Chris

09-15-2016 02:50 AM

Hello Chris_Knowles

 

Right. As mentioned earlier this is planned for Spectrum. 

 

Thanks,

Nagesh

09-14-2016 05:43 PM

The VAIM 12.9 release notes say it supports up to VMware 5.5.  The latest version was released on 2/25/2015...  Spectrum uses the VCAIM within VAIM to collect the VMware metrics in VHM.  Spectrum has released since this post and we haven't seen anything further on this.

 

VMware 6.0 has been out for over a year.  We need to know when VMware 6.0 is going to be supported on VAIM (and thereby, Spectrum).

04-13-2016 06:58 AM

Dear Spectrum Community Members,

 

This idea is planned to be delivered by next release of Spectrum.

 

Thanks,

Nagesh

02-15-2016 07:15 AM

Yes,it should!

01-29-2016 03:57 AM

I mean with more than 50 votes it must be Under review

01-08-2016 11:15 AM

There the same idea in another category, please vote too for it:

 

Virtual Assurance for Infrastructure to Support Vsphere 6.0

11-05-2015 10:57 AM

Is there an update here ?