Idea Details

CA SSO support for PostgreSQLServer10,11 as User/Policy Store

Last activity 11 days ago
Takahiro Tsutsui's profile image
06-26-2019 06:43 AM

CA SSO wants to support PostgreSQLServer10, 11 as soon as possible.

​Currently, CA SSO r12.8 supports the latest PostgreSQL version 9.6.

The support period for PostgreSQL 9.6 is up to 2021/11,
Shorter than CA SSO r12.8 support deadline (2022/3).

Customers who use PostgreSQL primarily are very difficult to adopt CA SSO.

If you do not target PostgreSQL 10 or 11 immediately, you will continue to miss large customers.


Comments

11 days ago

Thank you for your contribution of an enhancement idea to the Broadcom Community. 

Broadcom is continually working to improve its software and services to best meet the needs of its customers. Your input is vital to that effort. The CA Single Sign-On Product Management team is reviewing your enhancement suggestion following the process outlined here: 

https://community.broadcom.com/enterprisesoftware/communities/community-home/librarydocuments/viewdocument?DocumentKey=968afbc8-5c84-402f-88f3-cb14c7218567&CommunityKey=f9d65308-ca9b-48b7-915c-7e9cb8fc3295&tab=librarydocuments

The Community will continue to be able to vote on this enhancement idea.