Idea Details

Need SiteMinder agent support for IIS on Win2012r2

Last activity 06-13-2019 09:56 AM
ChipMac's profile image
02-10-2015 12:24 PM

I am requesting that certification/support for IIS on Win2012r2 be done quickly.  I have received several requests within my company to assist in migrating SiteMinder-protected IIS web sites to this new Windows OS.  I was told this was not currently on the Roadmap.

 

Thanks.


Comments

07-24-2015 01:29 AM

SSO web agent certification with IIS8.5/Win2012R2 delivered with R12.52 SP01 CR02, support matrix updated.

03-17-2015 09:54 AM

KUMSA24 looks like a CA PMF Key.

probably is CA

02-17-2015 04:59 PM

Hi there, the download link is not public yet...

Could you please create a support ticket and request for it and just cite this community thread ?

We will then be able to provide you the install binary.

 

Thanks,

Ujwol

02-17-2015 03:24 PM

So if support is not GA, is there an agent we can download TODAY that supports Windows 2012R2 with IIS 8.5? If so, please provide the version # so we know what to download. Thx.

02-13-2015 03:13 PM

Yes, your understanding is right. The platform support matrix are updated only when the support is GA not just when just NIN is released.

 

 

 

Sent from my Android phone using TouchDown (www.nitrodesk.com)

02-13-2015 08:33 AM

Ujwol,

 

Now I'm really confused. You said that:

 

Following are the version of SiteMinder Web Agent for which support of IIS 8.5/Win2012R2 is available at the moment :

  • R12.52
  • R12.5
  • R12SP3

However, according to this platform support matrix that is currently on the support site, IIS 8.5 is not supported.


SAP Portal Services

 

Are you saying its supported but not GA yet? If it's not GA, then is it really available?

02-13-2015 12:28 AM

Hi ChipMac,

 

This information is not available yet publicly. It is neither listed in the current support matrix because it is not GA yet.

It is currently available only as NIN (Need it now) kit and only based on the customer's request.

 

Following are the version of SiteMinder Web Agent for which support of IIS 8.5/Win2012R2 is available at the moment :

  • R12.52
  • R12.5
  • R12SP3

 

Support for Web Agent R12.52 SP1 is currently NOT available.

However, to state the obvious R12.52 Web Agent is compatible with any later version of Policy Server including r12.52 SP1.

 

If you would like to go ahead and get the R12.52 NIN kit for IIS8.5/Win2012R2, I would suggest you create a support ticket and request the same.

Hope this clarifies.

 

Cheers,

Ujwol

02-12-2015 10:57 AM

This is a statement made in a recent post (1/27/15) to the community for an Enhancement request for Windows 2012 agent support. Including a link to the entire stream. Assuming Kumsa24 works for CA

 

"SSO next release (supporting Win2012R2 for server, agent components) will occur during summers.  More specific updates on date/month of release will be possible to share, when we get closer to finishing sprints (sometimes during April/May)."

 

https://communities.ca.com/ideas/235717300#comment-233903553

 

02-12-2015 07:08 AM

Where is this information available?  It is not listed in the current Support Matrix.  I opened a support case and they confirmed this.  They suggested I open this enhancement request.

 

The policy server is 12.52 SP1

02-11-2015 04:43 PM

ChipMac

 

SiteMinder web agent support for IIS 8.5 (Win2012 R2) is already available for R12.0 SP3 CR12 and r12.52 releases.

Please let us know your SiteMinder Agent version and we might be able to help you.

 

Cheers,

Ujwol

02-10-2015 03:29 PM

We were in the same situation last year. CA gave us a NIN fix for Siteminder 12.0 SP3 agent that supports IIS 8.5 on Windows 2012 R2.