Idea Details

Support 7.x,8.x,9.x ISAM for Gateway layer 7

Last activity 18 days ago
Stephen McQuiggan's profile image
11-12-2019 05:36 PM

 see the CA API GW only supports 

IBM Tivoli Access Manager (TAM)

6.0, 6.1

Can we get confirmation from product team stating if we can support 7.x,8.x,9.x  ISAM?


Comments

18 days ago

Customers USES case:

The business use case here we use TAM 6.1 for doing the Authorization and unfortunately TAM 6.1 doesn't support TLS 1.2 which is mandate as per our InfoSec.

To support TLS 1.2 we have to upgrade to 9.x and I was wondering even thou it will be PD ( Policy Director upgrade) I am not sure if the existing TAM RPM will get break or if wil