Idea Details

ControlMinder certification for RHEL 6.10

Last activity 06-13-2019 09:55 AM
Michele Sanfilippo's profile image
07-26-2018 05:45 AM

Hi,

we need to have ControlMinder certificated for RHEL 6.10.

Andreas Muller (CA support team) suggests us to open this idea to give more importance to our request.

Regards


Comments

11-14-2018 05:50 AM

Good Idea, thank you.

09-05-2018 05:24 PM

Stephane, 

 

SO01532 = install_base (scripted base install) 

SO01534 = RPM (Native package) 

 

The only difference is the install type. 

 

Thanks, 

 

Aaron 

08-27-2018 09:13 AM

Hello,

 

What is the difference between SO01532 and SO01534 ?

 

Regards,

Stephane.

08-16-2018 03:38 PM

All, 

 

PAMSC 14 Linux Endpoint has been posted. 

Solutions and Patches - CA Privileged Access Manager Server Control - 14.0 - CA Technologies Documentation 

 

Thanks, 

 

Aaron Armagost
Manager, Software Engineering (CA)
 

08-10-2018 02:39 PM

All, 

 

As Andreas said we do have a testfix that includes the needed SEOS_syscall for support of RHEL 6.10 on PIM 12.8.1. I am working in my internal teams to get this posted on our site now, but if you need immediate support feel free to open a case requesting this fix. 

 

We do plan on providing a new full installer for this support as well. I do not have an ETA for now but will update once it's posted. 

 

As for PAMSC 14, we will be adding support shortly and that will be posted to our DocOps page.

 

Thanks,

 

Aaron Armagost
Manager, Software Engineering (CA)
 

08-08-2018 03:50 AM

Soon find on the PIM Solutions & Patches page

SO04882

which has the needed SEOS_SYSCALL for support of both RHEL 6.10 and OEL 7.5.
It is recommended to apply this on top of SO01532/SO01534 (CAeAC-1281-1.0.3134.x86_64)

We will update the PIM Certification Matrix accordingly in the next days.