Idea Details

Enhancement Request for PeopleTools 8.55 ERP Agent

Last activity 12-17-2016 09:10 AM
Anon Anon's profile image
08-19-2016 02:14 PM

We have a need for supported ERP Agents for PeopleTools 8.55

Can an enhancement request be added for the following:

  • PeopleTools version 8.55, OS Redhat Enterprise Linux Server 6.7/6.8 (Santiago)


Comments

10-09-2016 11:38 AM

This certification work has been completed with the 12.51 version of the CA SSO Agent for PeopleSoft.  The Platform Support Matrix reflecting this certification should be published shortly.

08-26-2016 05:40 PM

OK..thx.  This has been added to the team's queue.  Once work commences I will shift this to planned state.  I anticipate that will be mid-Sept. based on backlog depth right now.

08-25-2016 08:54 AM

We are on 12.52 sp1 cr04

 

Thanks & Regards,

Sai Ravula

08-25-2016 08:31 AM

Hi.   What version of CA SSO Policy Server are you running?