CA Mainframe Software Manager

Tech Tip: CA CSM BPXP013I THREAD IN PROCESS WAS TERMINATED

  • 1.  Tech Tip: CA CSM BPXP013I THREAD IN PROCESS WAS TERMINATED

    Broadcom Employee
    Posted 07-11-2017 11:51 AM

    Issue:

    CA MSMTC abends during install with

    GIM43201t PROGRAM GIMSMP FAILED WITH A SYSTEM ABEND CODE OF 0EC6

    followed by

    BPXP013i THREAD 0DFCC0000000000, IN PROCESS 33554925, WAS TERMINATED BY SIGNAL SIGKILL, DUE TO CPU TIME OUT.

     

    Cause:

    Task terminates due to a CPU time out signal. 

     

    Solution:

    Verify that TIME=1440 is coded on the EXEC statement in the startup JCL. Also refer to BPXPRMxx MAXCPUTIME or the RACF OMVS segment CPUTIMEMAX.

    Please see z/OS UNIX System Services Planning for more information about System limits and process limits.

    Increase your system setting for MAXCPUTIME to 7200, if your current setting is lower, using the following steps:
    Display your current setting by issuing the following command:

    DISPLAY OMVS,MAXCPUTIME

    Change MAXCPUTIME to the suggested limit temporarily by issuing the following command:

    SETOMVS MAXCPUTIME=7200

    Change MAXCPUTIME to no CPU limit using the following command:

    SETOMVS MAXCPUTIME=86400

    Change MAXCPUTIME to the suggested limit permanently by updating the following member with MAXCPUTIME(7200):
    BPXPRMxx 

     

    Additional Information:

    CA CSM Installation Guide, Review Installation Prerequisites