CA Datacom

  • 1.  Upgrading to Ideal 15.0

    Posted 09-22-2016 05:51 PM

    Recently we updated the CA Ideal 15.0 README (RI65881) to clarify that CA Datacom/DB and CA Datadictionary 15.0 must be in place before upgrading from Ideal 14.0 to 15.0.  The updated text for Section V.3 is shown here:

     

         V.  Related z/OS Products Support for CA Ideal 15.0:

     

               3)  CA Ideal 15.0 requires CA Datacom/DB 15.0.


                   This requires the successful completion of the CA Datacom 14.0 to 15.0/15.1 Core Products

                   upgrade, specifically including the Datadictionary upgrade portion that adds the new

                   DOCUMENT entity-type.

     

    The new DOCUMENT entity-type, required for Ideal 15.0, is only added to the environment by completing the full upgrade to Core Products 15.0 or 15.1.